Search found 15 matches

by mihan65
Thu Aug 08, 2019 12:05 pm
Forum: Ninebot ES
Topic: New firmware - same results
Replies: 3
Views: 512

Re: New firmware - same results

Hi, I bought my es1 about 6 months ago. Today I purchased a 2nd battery as well. I am still not pleased with the speed which is limited to 25kmh per my country's regulations and so I decided to change the firmware using ESDownG. I've successfully created and downloaded a new firmware that should ra...
by mihan65
Thu Jul 11, 2019 11:04 am
Forum: Ninebot ES
Topic: ES2 slow after custom firmware
Replies: 6
Views: 637

Re: ES2 slow after custom firmware

Thx. V1.3.3 seems better than v1.3.9 and reaching 24km/h max., but uphill only 13-10km/h. With original 1.5.0/1.5.1 I'm able to hold 15km/h uphill and get the 21km/h max. on a level road, 1 more than it should at least. (Downhill 30-32km/h, have to find a longer road for testing...). Also accelerat...
by mihan65
Thu Jul 11, 2019 11:01 am
Forum: Ninebot ES
Topic: Es2 wont turn on, only blinks. (Video in description)
Replies: 7
Views: 335

Re: Es2 wont turn on, only blinks. (Video in description)

Bicvic wrote:
Wed Jul 10, 2019 1:16 pm
Are you sure it's 5v? I used 3.3v when i flashed it.
l064n wrote:
Wed Jul 10, 2019 9:38 pm
It is definitely 3.3v not 5v
you can flash it with 5v or 3.3v, nothing will happen. permanent use of 5v is not so healthy, but to test and flash it's allowed
by mihan65
Wed Jul 10, 2019 1:05 pm
Forum: Ninebot ES
Topic: ES2 slow after custom firmware
Replies: 6
Views: 637

Re: ES2 slow after custom firmware

Hi there, I've got an ES2L with external battery, running: BMS: 141 BLE: 107 DRV: 1.5.0 After patching to 1.3.9 (setting max speed to 32km/h) I'm able to reach a higher top speed, but only downhill (25-30km/h). But the acceleration with 1.3.9 is quite poor and I'm almost not able to hit and hold th...
by mihan65
Wed Jul 10, 2019 1:04 pm
Forum: Ninebot ES
Topic: Es2 wont turn on, only blinks. (Video in description)
Replies: 7
Views: 335

Re: Es2 wont turn on, only blinks. (Video in description)

No errors anywhere :/ Yeah, tried with the Windows app and nothing there, tried ES_downG app nothing there and i tried the Segway app and nothing there. seems that your dash is dead or not correctly flashed, try to reflash or try another dash. to check the dash - just connect there 5v and gnd, if y...
by mihan65
Wed May 08, 2019 10:03 am
Forum: Ninebot ES
Topic: Dashboard flashing over BLE
Replies: 10
Views: 1819

Re: Dashboard flashing over BLE

I flashed it (in a way I can't describe here for the moment, sorry), and yes it works ;) Your description for updating is almost accurate ;) ah if it worked, than i know how to flash the ble, was just wondering if it works correct. btw is this info to flash ble is private? what for? Because the way...
by mihan65
Mon May 06, 2019 12:55 pm
Forum: Ninebot ES
Topic: Error 19 After flashing
Replies: 5
Views: 565

Re: Error 19 After flashing

charge ur roller and ask again, if the problem is still not solved
by mihan65
Mon May 06, 2019 7:47 am
Forum: Ninebot ES
Topic: Dashboard flashing over BLE
Replies: 10
Views: 1819

Re: Dashboard flashing over BLE

Hey :D You spotted something new, indeed! I added this file in prevision of the arrival of NineRiFt since BLE can be flashed through py9b :) but maybe u tried to flash it over the android app? i haven't tested the dash, but i know, that the mainboard while it is flashed just saves the fw to a "tmp ...
by mihan65
Thu May 02, 2019 8:22 am
Forum: Ninebot ES
Topic: Dashboard flashing over BLE
Replies: 10
Views: 1819

Re: Dashboard flashing over BLE

Hey :D You spotted something new, indeed! I added this file in prevision of the arrival of NineRiFt since BLE can be flashed through py9b :) but maybe u tried to flash it over the android app? i haven't tested the dash, but i know, that the mainboard while it is flashed just saves the fw to a "tmp ...
by mihan65
Tue Apr 30, 2019 10:50 am
Forum: Ninebot ES
Topic: Custom Firmware Disables Bottom Lights
Replies: 15
Views: 1247

Re: Custom Firmware Disables Bottom Lights

Scooturd wrote:
Sat Apr 27, 2019 5:20 pm
Yeah I know it's dangerous. But I like to accelerate fast 😂 and I live in a Hilly area so it's better for going up hills. Battery life sucks, but I have an external battery.
is ur problem now solved?