ES4 only charges to 80%, having issues moving BMS from 0.3.0 to 1.4.1

rrrolfff
Posts: 3
Joined: Mon Sep 16, 2019 7:59 pm

ES4 only charges to 80%, having issues moving BMS from 0.3.0 to 1.4.1

Postby rrrolfff Mon Sep 16, 2019 8:15 pm

So I am running main FW (via Seguay app) V0.5.3.3, and BMS, eBMS version 0.3.0. I've read some threads suggesting moving to 1.4.1. I DL'd BMS141.bin.enc, Ninebot-Flasher (win10), it looks like it's updating (1%...2%... ...100%), but then the Seguay app sitll shows 0.3.0. I've seen lots of incomplete or unclear threads - I'd appreciate some assistance!

I've got no error codes, so don't want to start getting em (some have said this introduces them(?)...

I'd also like to upgrade the speed - but that's another topic :-)

Thanks!
MACPICKLE
Posts: 4
Joined: Thu Sep 12, 2019 8:18 pm

Re: ES4 only charges to 80%, having issues moving BMS from 0.3.0 to 1.4.1

Postby MACPICKLE Fri Sep 20, 2019 2:46 am

looks like the dashboard is not a real oem one
rrrolfff
Posts: 3
Joined: Mon Sep 16, 2019 7:59 pm

Re: ES4 only charges to 80%, having issues moving BMS from 0.3.0 to 1.4.1

Postby rrrolfff Fri Sep 20, 2019 8:05 pm

Non-OEM dashboards only charge to 80%?
rrrolfff
Posts: 3
Joined: Mon Sep 16, 2019 7:59 pm

Re: ES4 only charges to 80%, having issues moving BMS from 0.3.0 to 1.4.1

Postby rrrolfff Fri Sep 20, 2019 8:10 pm

How do I tell what my control board is - I can open it up, but don't know the different boards available...
MACPICKLE
Posts: 4
Joined: Thu Sep 12, 2019 8:18 pm

Re: ES4 only charges to 80%, having issues moving BMS from 0.3.0 to 1.4.1

Postby MACPICKLE Tue Sep 24, 2019 6:17 am

Non-OEM dashboards only charge to 80%?

I meant that with a non OEM dashboard you cant update the external bms but with a real one you will have no issues
That happened to mine ordered a dash online thinking it was OEM one and wouldn't let me update got stuck or wouldn't start
Until a friend lent me his real oem dash had no problems and updated just fine
User avatar
UgloBuglo
Posts: 23
Joined: Sat Jul 13, 2019 9:40 pm
Location: Sweden

Re: ES4 only charges to 80%, having issues moving BMS from 0.3.0 to 1.4.1

Postby UgloBuglo Tue Sep 24, 2019 10:06 am

I meant that with a non OEM dashboard you cant update the external bms but with a real one you will have no issues
That happened to mine ordered a dash online thinking it was OEM one and wouldn't let me update got stuck or wouldn't start
Until a friend lent me his real oem dash had no problems and updated just fine
Not completely true!
I had to use an old version (1.0 I believe) of "ES RollBack" to go from external BMS 3.0.1 to 1.3.6, then I was able to upgrade from that to 1.4.1 through the normal Ninebot App. Current version of ES RollBack was not able to update the eBMS.

OEM dashboard, not a clone.

Return to “Ninebot ES”

Who is online

Users browsing this forum: MSN [Bot] and 6 guests