Throttle not responding

Bicvic
Posts: 6
Joined: Tue Jul 09, 2019 6:53 pm

Throttle not responding

Postby Bicvic Tue Oct 01, 2019 12:04 pm

Heya,

i've got a Ninebot ES2 that i've had for a couple weeks now (flashed ex-rental).

Yesterday while i was riding it, the throttle just stopped working. No thrust at all.
Everything else works as previously, even the e-brake.

I suspected the motor first but the e-brake wouldn't work then would it?

Do you think it could just be the throttle and that i should get it replaced?

Thanks
User avatar
usernameunavailable
Posts: 10
Joined: Tue Oct 01, 2019 9:55 pm

Re: Throttle not responding

Postby usernameunavailable Tue Oct 01, 2019 10:01 pm

Try turning the scooter off, holding the throttle, and while continuing to hold the throttle, turn the scooter on.

Do you get an Error 14?

If No, you probably have a bad throttle, or bad connection to the throttle. Check the small throttle cable near the dashboard.
If Yes, and the scooter still doesn't accelerate, I'm sort of at a loss. Try re-flashing?
Bicvic
Posts: 6
Joined: Tue Jul 09, 2019 6:53 pm

Re: Throttle not responding

Postby Bicvic Wed Oct 02, 2019 9:27 am

Try turning the scooter off, holding the throttle, and while continuing to hold the throttle, turn the scooter on.

Do you get an Error 14?

If No, you probably have a bad throttle, or bad connection to the throttle. Check the small throttle cable near the dashboard.
If Yes, and the scooter still doesn't accelerate, I'm sort of at a loss. Try re-flashing?
There's no difference really, i don't get an errormessage.
I'll try and replace the throttle to begin with. Thanks.

Return to “Ninebot ES”

Who is online

Users browsing this forum: MSN [Bot] and 21 guests