Flash 1.3.9 on 1.5.0?

JaKLkf
Posts: 1
Joined: Sun Jul 07, 2019 12:02 pm

Flash 1.3.9 on 1.5.0?

Postby JaKLkf Sun Jul 07, 2019 12:08 pm

Just bought a used ES2. It has FW 1.5.0
I want to patch it to go 20 km/h max for legal reasons.
As it is not possible to patch 1.5.0, can I downgrade a patch to 1.3.9 on my 1.5.0 instead, or will that not work?
What do I sacrifice?
Only want to change max speed.

Thnx!
pgre9150
Posts: 6
Joined: Sat Jun 15, 2019 8:10 pm

Re: Flash 1.3.9 on 1.5.0?

Postby pgre9150 Tue Jul 09, 2019 11:12 am

Just use the firmwaregenerator on this site. It downgrades the firmware automatically to what it needs to modify the values you want to.

Return to “Ninebot ES”

Who is online

Users browsing this forum: No registered users and 1 guest