Stuck in Eco mode.

xqt
Posts: 8
Joined: Thu Feb 18, 2021 10:09 pm

Stuck in Eco mode.

Postby xqt Thu Feb 18, 2021 10:14 pm

Hello all, I'm looking for some help. I installed custom firmware onto my Max g30, restarted it, it turned on as sports mode. Then it got stuck @eco. Restarted it multiple times. I've changed serial number to the N4GS and set max speed to 34KM/H + Disabled cruise control. - I was using ninebot-flasher on win10.
Last edited by xqt on Fri Feb 19, 2021 12:02 am, edited 1 time in total.
xqt
Posts: 8
Joined: Thu Feb 18, 2021 10:09 pm

Re: Stuck in Eco mode.

Postby xqt Thu Feb 18, 2021 10:22 pm

Edit - Installed a different firmware that I created last week, and it's working fine. I'll take it out for a ride tommorow and let you know.
xqt
Posts: 8
Joined: Thu Feb 18, 2021 10:09 pm

Re: Stuck in Eco mode.

Postby xqt Fri Feb 19, 2021 10:37 pm

So I took it out and it runs fine. I've changed the numbers after the serial to 1111, and it's been going 29kmh. I tried reinstalling the firmware. Hoping to get 33km/h tommorow. :)
xqt
Posts: 8
Joined: Thu Feb 18, 2021 10:09 pm

Re: Stuck in Eco mode.

Postby xqt Sun Feb 21, 2021 8:49 pm

I'm guessing I got stuck in eco mode because I took all the sliders to 35km/h instead so basically eco=sports. Not entirely sure though, and don't wanna put the firmware on again. I made a new one and increased they to 35-26-21. Doesn't get stuck on Eco anymore. :)

Return to “Ninebot KS Max”

Who is online

Users browsing this forum: andiiis and 1 guest