scoot not starting up at all

bilzbub
Posts: 7
Joined: Sun Sep 29, 2019 4:30 pm

scoot not starting up at all

Postby bilzbub Sun Sep 29, 2019 5:01 pm

hey guys

just dropped an oem dash into this m365 a week a go. been running fine. this morning i get up to go to a quick run to 711 and it wont turn on. the only indicator its still alive at all is the back brake light giving a slow repeating flash. am i bricked?

anyone had this problem? how can i fix it?? any help will be appreciated. i have a 2nd m365 with the exact same oem dash from scooterclone i picked up, its still running perfectly. thanks in advance guys!
User avatar
Lothean
Site Admin
Posts: 142
Joined: Fri Mar 15, 2019 2:40 am
Location: France
Contact:

Re: scoot not starting up at all

Postby Lothean Sun Sep 29, 2019 6:02 pm

Try using the dash from your other scooter
bilzbub
Posts: 7
Joined: Sun Sep 29, 2019 4:30 pm

Re: scoot not starting up at all

Postby bilzbub Sun Sep 29, 2019 7:02 pm

ill give that a try. thanks.
bilzbub
Posts: 7
Joined: Sun Sep 29, 2019 4:30 pm

Re: scoot not starting up at all

Postby bilzbub Mon Oct 07, 2019 2:37 pm

ok so i did that and its not the dash. the other dash works perfectly. so what would be the next link in the chain? im under the impression at this point that its the power of deduction? what would be a good method of determining what the faulty component is? thanks in advance.
voryzen
Posts: 3
Joined: Mon Mar 23, 2020 11:25 am

Re: scoot not starting up at all

Postby voryzen Mon Mar 23, 2020 11:31 am

Hi, this is my first post.

I literally just fixed this issue on my own, so I figured I would weigh in.

With a really heavy braking session, and KERS set too high (mine was set to 30) you can actually fry your new board, which is exactly what happpened with mine.

If your old dash is working and the new dashboard isn't, chances are that the dash is fried, just as mine was.

You could always, try the new dash on another scooter (I wasn't sure if that's what you were trying to say in your previous post? correct me, if i'm wrong)

Return to “Xiaomi M365 / M365 Pro”

Who is online

Users browsing this forum: No registered users and 0 guests