ES2 Lite with additional battery - slow uphill

swiss_scooter
Posts: 2
Joined: Thu Nov 07, 2019 9:42 am

ES2 Lite with additional battery - slow uphill

Postby swiss_scooter Thu Nov 07, 2019 11:45 am

Hello!

I'm new here and also new to scooters.

I just bought a "broken" ES2 Lite (20km/h Version here in Switzerland) with an additional battery installed.

Problem
The Scooter works fine on flat terrain but it has not enough "pump" to go uphill. A few meters uphill and it goes to a halt.

What do I know
  • The problem was present after around 100km, it now has 240km total.
  • Previous Owner bought an 350w replacement motor from amazon and installed it. This did not solve the problem.
  • Everything else works as expected, e brake as well.
  • It is NOT the "brake always engaged when LED on" problem that I have seen a lot here, it happens with and without the lamp on.
  • Previous Owner stated that he noticed the battery draining faster than before. Could not confirm that as I just bought it and only done a few minutes of riding. I am charging right now.
  • Previous Owner also tried out custom firmware to help solve the problem, but he said it made it even worse! so he flashed an original firmware in the end. Current Firmware is V0.1.5.1, seems to be up to date.
As I have googled a lot now to figure this out I would think it's an issue with the control board, but the error seems to be different than what others state. Hmm...

I attached some pictures of everything I have right now.

Also, there seems to be something missing underneath, right? What to do about that?

Please point me in the right direction. Thanks in advance!

Cheers
Attachments
IMG_20191107_122820.jpg
scooter ES2 Lite + battery
IMG_20191107_122820.jpg (469.19 KiB) Viewed 757 times
IMG_20191107_122803.jpg
original 250w motor and replacement wheel
IMG_20191107_122803.jpg (891.39 KiB) Viewed 758 times
IMG_20191107_124301.jpg
missing something?!
IMG_20191107_124301.jpg (431.83 KiB) Viewed 759 times
Deaofly
Posts: 13
Joined: Wed Aug 14, 2019 1:27 pm

Re: ES2 Lite with additional battery - slow uphill

Postby Deaofly Thu Nov 14, 2019 2:25 am

Bad control board, usually due to a blown fuse on the control board. My 1st ES4 would go slow up the hill after 400 miles and Segway replaced the control and hub motor.
swiss_scooter
Posts: 2
Joined: Thu Nov 07, 2019 9:42 am

Re: ES2 Lite with additional battery - slow uphill

Postby swiss_scooter Fri Nov 15, 2019 11:53 am

I'm thinking the same...

of course the warranty is void after the previous owner messed around with it...

So I ordered a cheap chinese knockoff replacement board now and will see (in a few weeks) if that was a good idea.

thanks.
rothy77
Posts: 5
Joined: Wed Jan 01, 2020 11:19 am

Re: ES2 Lite with additional battery - slow uphill

Postby rothy77 Wed Jan 01, 2020 3:56 pm

Hello Swiss Scooter

I am from Switzerland too. I have a ES2 and a ES2L both with extra battery.
Had the same problems and changed the controller with a cheap china replacement.
The first one did not accept the second battery, but runs fine otherwise. The second controller was good even with the extra battery.
But installing is a pain, because the wires are shorter than stock. And do not forget to change the serial number to your previous one. Otherwise you may not get all the features in your app like turn on or off the LEDs or some settings may not appear.
Ordered then a stock controller from USA and installed, everything perfect now.
Still have plenty of controllers: 2 from china and a used but 100% good ES2L controller.
As I live in Switzerland too, I can help you out with these parts if you would like to do some tests and find your problem.

Happy new year
Andy
matt242
Posts: 2
Joined: Thu Jan 02, 2020 4:36 am

Re: ES2 Lite with additional battery - slow uphill

Postby matt242 Thu Jan 02, 2020 5:00 am

As written here in the post:

viewtopic.php?f=6&t=199

I would say there are two different motors installed ;-).

(ES1 + ES2L + ES4L = 250W
ES2 + ES4 = 300W)

Return to “Ninebot ES”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests