Brake Hall Sensor Error 15

Razorheart
Posts: 1
Joined: Tue Feb 11, 2020 11:06 pm

Brake Hall Sensor Error 15

Postby Razorheart Tue Feb 11, 2020 11:28 pm

My Max had Error 15 from the very beginning.
I noticed that the brake wire was very porly adjusted - I hade to pull the brake lever all the way in to activate the brakes.
After adjusting it , the error only appear sporadicly.
When it does I only have to activate the brake handle for it to go away.
It becomes more frequent over time, but a reset procedure seems to make it better for a while.

I suspect that there is no problem with the trottle because the error will appear on cruise control or with me having the trottle on full gas.

Any suggestions?
Arceuid
Posts: 1
Joined: Sun Mar 01, 2020 8:47 am

Re: Brake Hall Sensor Error 15

Postby Arceuid Sun Mar 01, 2020 8:56 am

Hello,

I have the exact same problem (except my wire seems fine), also since the beginning.

I've done some checks by opening the part where the hall sensor is, i wonder if it's just not the magnet being not strong enough, maybe it could be replaced ?
Also since we can now push custom firmwares, maybe we could modify the value expected for the Hall sensor, or even disable it ? I read somewhere we would just lose the blinking light if it's deactivated somehow.

Anyway even if we can bypass the error by sligthly pulling the brake lever it's really annoying because we're losing gas each time the error spawns :/

Return to “Ninebot KS Max”

Who is online

Users browsing this forum: No registered users and 1 guest