ES200G controler lose power output in RED wire (32v)

youhou
Posts: 2
Joined: Fri Jun 10, 2022 8:44 am

ES200G controler lose power output in RED wire (32v)

Postby youhou Fri Jun 10, 2022 9:53 am

Hello Every body,

I would like to know if anybody have an technical explication of my probleme or can help me.

To know wat is going on my ES200G controler :
I have Buck convertor to the Red (VIN) and black wires (GND)

https://fr.aliexpress.com/item/33025917 ... 6c372oO2Zs
Image

I connect it on an ESP32 whithin RemoteXY code. All done ! The ES200 D is running very well.
The problem appear after 3 weeks. The red wire dont have any voltage between black and red...

I have a second scooter for spare, the same issue on some weeks... 2 controllers KO whith
this connection. I suspect the Buck conertor. But i don't know why?? Have you an idea? when i charge the scooter, the display shows the load and no error but whatever I communicate with the RX pin of the controller like before nothing happens, the scooter don't turn on. :-(

Maybe an security of the controler? Reflash can maybe help...
The buck convertor is consuming more than the capability of the controler can offer ?

Before i use this buck convertor, i use powerbank and all are done... strange...

thx for reading and may be helping.
HanoraSakura
Posts: 1
Joined: Fri Jul 08, 2022 4:33 am

Re: ES200G controler lose power output in RED wire (32v)

Postby HanoraSakura Fri Jul 08, 2022 4:39 am

I'm having the same problem, have a nice day! 1v1 lol unblocked

Return to “Okai / Electisan”

Who is online

Users browsing this forum: No registered users and 0 guests